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Microsoft Word 2007 

Section 1:  

Getting Familiar with Microsoft Word 2007 for Windows 

Microsoft Word is a word processing software package. You can use it to type letters, reports, and other documents. 

This section will introduce you to the Word window. You use this window to interact with Word. Open Microsoft Word 2007. The 

Microsoft Word window appears and your screen looks similar to the one shown here. 

 
Note: Your screen will probably not look exactly like the screen shown. In Word 2007, how a window displays depends on the size of 

your window, the size of your monitor, and the resolution to which your monitor is set. Resolution determines how much information 

your computer monitor can display. If you use a low resolution, less information fits on your screen, but the size of your text and 

images are larger. If you use a high resolution, more information fits on your screen, but the size of the text and images are smaller. 

Also, Word 2007, Windows Vista, and Windows XP have settings that allow you to change the color and style of your windows. 

The Microsoft Office Button 

In the upper-left corner of the Word 2007 window is the Microsoft Office button. When you click the button, a menu appears. You can 

use the menu to create a new file, open an existing file, save a file, and perform many other tasks. 

 
The Quick Access Toolbar 

Next to the Microsoft Office button is the Quick Access toolbar. The Quick Access toolbar provides you with access to commands you 

frequently use. By default Save, Undo, and Redo appear on the Quick Access toolbar. You can use Save to save your file, Undo to 

rollback an action you have taken, and Redo to reapply an action you have rolled back. 

 
The Title Bar 

Next to the Quick Access toolbar is the Title bar. The Title bar displays the title of the document on which you are currently working. 

Word names the first new document you open Document1. As you open additional new documents, Word names them sequentially. 

When you save your document, you assign the document a new name. 

 
The Ribbon 

You use commands to tell Microsoft Word what to do. In Microsoft Word 2007, you use the Ribbon to issue commands. The Ribbon is 

located near the top of the screen, below the Quick Access toolbar. At the top of the Ribbon are several tabs; clicking a tab displays 

several related command groups. Within each group are related command buttons. You click buttons to issue commands or to access 

menus and dialog boxes. You may also find a dialog box launcher in the bottom-right corner of a group. Clicking the dialog box 

launcher gives you access to additional commands via a dialog box. 
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The Ruler 

The ruler is found below the Ribbon. 

 
You can use the ruler to change the format of your document quickly. If your ruler is not visible, follow the steps listed here: 

 
1. Click the View tab to choose it. 

2. Click the check box next to Ruler in the Show/Hide group. The ruler appears below the Ribbon. 

The Text Area 

Just below the ruler is a large area called the text area. You type your document in the text area. The blinking vertical line in the upper-

left corner of the text area is the cursor. It marks the insertion point. As you type, your text displays at the cursor location. The 

horizontal line next to the cursor marks the end of the document. 

 
The Vertical and Horizontal and Vertical Scroll Bars 

The vertical and horizontal scroll bars enable you to move up, down, and across your window simply by dragging the icon located on 

the scroll bar. The vertical scroll bar is located along the right side of the screen. The horizontal scroll bar is located just above the 

status bar. To move up and down your document, click and drag the vertical scroll bar up and down. To move back and forth across 

your document, click and drag the horizontal scroll bar back and forth. You won't see a horizontal scroll bar if the width of your 

document fits on your screen. 

The Status Bar 

The Status bar appears at the very bottom of your window and provides such information as the current page and the number of 

words in your document. You can change what displays on the Status bar by right-clicking on the Status bar and selecting the options 
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you want from the Customize Status Bar menu. You click a menu item to select it. You click it again to deselect it. A check mark next to 

an item means it is selected. 

 
Understanding Document Views 

In Word 2007, you can display your document in one of five views: Draft, Web Layout, Print Layout, Full Screen Reading, or Online 

Layout. 

Draft View 

Draft view is the most frequently used view. You use Draft view to quickly edit your document. 

Web Layout 

Web Layout view enables you to see your document as it would appear in a browser such as Internet Explorer. 

Print Layout 

The Print Layout view shows the document as it will look when it is printed. 

Reading Layout 

Reading Layout view formats your screen to make reading your document more comfortable. 

Outline View 

Outline view displays the document in outline form. You can display headings without the text. If you move a heading, the 

accompanying text moves with it. 

You should use Draft view for these sections. Before moving ahead, make sure you are in Draft view: 

 
1. Click the View tab. 

2. Click Draft in the Document Views group. When the Draft option is selected it appears in a contrasting color. 

Understanding Click(s) 

In the section that follows, you will learn to "click" items and to choose tabs. When asked to click: 

1. Point to the item. 

2. Press your left mouse button once. 

If you are asked to double-click an item: 

1. Point to the item. 
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2. Quickly press your left mouse button twice. 

If you are asked to right-click: 

1. Point to the item. 

2. Press your right mouse button. 

If you are asked to choose a tab, click the tab. 

 

 

Understanding Nonprinting Characters 

Certain characters, called nonprinting characters, do not print and will not appear in your printed document but do affect your 

document layout. You can elect to see these characters on the screen as you type or you can elect to have them remain invisible. For 

these sections, opt to see them onscreen. This table describes most of them: 

Character Denotes 

 

A tab  

   . A space 

   ¶ The end of a paragraph 

 

Hidden text 

To view nonprinting characters: 

 
1. Choose the Home tab. 

2. Click the Show/Hide button  in the Paragraph group . The Show/Hide button appears in a contrasting color, when it is 

selected. 

Select with the Shift and Arrow Keys 

1. Place your cursor before the word "On" in the first paragraph. 

2. Press and hold down the Shift key, which serves as an "anchor" showing where text you wish to select begins or ends. 

3. Press the right arrow key until the first line of text is highlighted. 

4. Press the down arrow key until the first paragraph is highlighted. 

5. Click anywhere outside the highlighted area to remove the highlighting. 

Select with the Mouse 

1. Place your cursor before the word "You" in the second paragraph. 

2. Press and hold down the left mouse button. 

3. Drag the mouse until you have highlighted the second paragraph. 

4. Click anywhere outside the highlighted area to remove the highlighting. 

Place the Cursor 

During the sections, you will often be asked to place the cursor at a specific location (the insertion point) on the screen. You place the 

cursor by moving the cursor to the specified location and pressing the left mouse button or by using the arrow keys to move to the 

specified location. 

Execute Commands with Keyboard Shortcuts 

There are many methods you can use to accomplish tasks when using Word. Generally, you choose an option by clicking the option on 

the Ribbon. However, you can also use shortcut keys. A key name followed by a plus and a letter means to hold down the key while 

pressing the letter. For example, Ctrl+b means you should hold down the Ctrl key while pressing "b." A shorthand notation of the 

above would read as follows: 

Press Ctrl+b 

Typists who are slowed down by using a mouse usually prefer using keys. 

Start a New Paragraph 

When you type in Microsoft Word, you do not need to press a key to move to a new line. To start a new paragraph, press the Enter 

key.  
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Exit Word 

In completion of your typing in word document it’s obvious you will need to save your work before exiting. 

 
1. Click the Microsoft Office button. A menu appears. 

2. Click Exit Word, which you can find in the bottom-right corner. 

 
3. You are prompted: "Do you want to save changes to Document1?" To save your changes, click Yes. Otherwise, click No. If you 

click Yes, the Save As dialog box appears. 

 
4. Move to the correct folder. 

5. Name your file by typing Section One.doc in the File Name field. 

6. Click Save. Word saves your file. 

Close and Save 

1. Click the Microsoft Office button. A menu appears. 

2. Click Exit Word, which is in the bottom-right corner. 

3. You will be prompted: "Do you want to save changes to Document1?" To save your changes, click Yes. Otherwise, click No. If 

you click Yes, the Save As dialog box appears. 

4. Specify the correct folder in the Save In box. 

5. Name your file by typing Section One.doc in the File Name field. 

6. Click Save. Word saves your file. 
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Section 2:  

Microsoft Word 2007 Basic Features 

Section 1 familiarized you with the Microsoft Word window. You are now ready to learn how to create a Word document. This section 

covers typing, using the Backspace key, using the Delete key, inserting text, bolding, underlining, and italicizing. To begin, open 

Microsoft Word.  

Type, Backspace, and Delete 

In Microsoft Word, you create documents by typing them. For example, if you want to create a report, you open Microsoft Word and 

then begin typing. You do not have to do anything when your text reaches the end of a line and you want to move to a new line—

Microsoft Word automatically moves your text to a new line.  If you want to start a new paragraph, press Enter. Microsoft word creates 

a blank line to indicate the start of a new paragraph. To capitalize, hold down the Shift key while typing the letter you want to 

capitalize.  If you make a mistake, you can delete what you typed and then type your correction. 

You can use the Backspace key to delete. Each time you press the Backspace key, Microsoft Word deletes the character that precedes 

the insertion point. The insertion point is the point at which your mouse pointer is located. You can also delete text by using the 

Delete key. First, you select the text you want to delete; then you press the Delete key. 

Delete 

Delete the word "very" from the sentence you just typed. 

1. Select the word "very." You can place the cursor before the "v" in the word "very," press and hold down the Shift key, and 

then press the right arrow key until the word "very" is highlighted. 

2. Press the Delete key. The sentence should now read:  

"Joe has a large boat." 

Insert and Overtype 

While creating your document, you may find you need to insert text—place new text between existing text. Suppose, you type the 

sentence, "Joe has a large boat."  After typing it, you decide you want to change the sentence to "Joe has a large blue boat." With 

Microsoft Word, inserting a word, phrase, or even several paragraphs is easy. 

Alternatively, you may want to overtype text—replace old text with new text. For example, suppose you type the sentence, "Joe has a 

large blue boat." After typing it, you decide you want to change the sentence to  "Joe has a largegray boat." With Microsoft Word, 

overtyping the word blue with the word gray is also easy.  Before you attempt to insert or overtype, you should check the mode you 

are in—Insert or Overtype. You right-click the Status bar and then use the Customize Status Bar menu to place the Insert/Overtype 

button on the Status bar. You can then use the Insert/Overtype button to switch between Insert and Overtype mode. When you are in 

Insert mode, you can insert text. When you are in Overtype mode, you can overtype text. By default, Microsoft Word is in the Insert 

mode. 

Insert 

Make sure you are in Insert mode before proceeding. You are going to insert the word "blue" between the words "large" and "boat." 

1. Place the cursor after the space between the words "large" and "boat." 

2. Type the word blue. 

3. Press the spacebar to add a space. 

4. The sentence should now read:  

"Joe has a large blue boat." 

Overtype 

You can type over the current text (replace the current text with new text) in the Overtype mode. Do the following to change to the 

Overtype mode. 

 Click "Insert" on the Status bar. The word Insert changes to Overtype. 

Change the word "blue" to "gray." 

1. Place the cursor before the letter "b" in "blue." 

2. Type the word gray. 

3. The sentence should now read:  

"Joe has a large gray boat." 

Note: You can overtype text without changing to Overtype mode by selecting the text you want to overtype and then typing. 

Bold, Italicize, and Underline 

When creating a document, you may need to emphasize particular words or phrases by bolding, underlining, or italicizing. Also, 

certain grammatical constructs require that you bold, underline, or italicize.  You can  bold, underline, and italicize when using Word. 

You also can combine these features—in other words, you can bold, underline, and italicize a single piece of text. 

When you need to perform a task in Microsoft Word, you can usually choose from several methods. The exercises that follow show you 

how to bold, underline, or italicize using four different methods: using the launcher, the Ribbon, the Mini-toolbar/context menu, and 

the keyboard. 
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Your screen should look similar to the one shown here. 

Bold with the Dialog Box Launcher 

 
1. On the line that begins with Launcher, select the word "Bold."  You can place the cursor before the letter "B" in "Bold." Press 

the Shift key; then press the right arrow key until the entire word is highlighted. 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 
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4. Click Bold in the Font Style box. 

Note: You can see the effect of your action in the Preview window. To remove the bold, click Regular. 

5. Click OK to close the dialog box. 

6. Click anywhere in the text area to remove the highlighting. You have bolded the word bold. 

Alternate Method—Bold with the Ribbon 

 
1. On the line that begins with "Ribbon," select the word "Bold."  You can place the cursor before the letter "B" in "Bold." Press 

the Shift key; then press the right arrow key until the entire word is highlighted. 

2. Choose the Home tab. 

3. Click the Bold button  in the Font group. You have bolded the word bold. 

Note: To remove the bold, you can select the text and then click the Bold button  again. 

4. Click anywhere in the text area to remove the highlighting. 

Alternate Method - Bold with the Mini Toolbar 



 

Page 10 of 47                                                                      BED1, BTH1, BCE1, Class of 2011 October                       Instructor W. Shehemba 

 
1. On the line that begins with "Mini Toolbar," select the word "Bold."  You can place the cursor before the letter "B" in 

"Bold."Press the Shift key; then press the right arrow key until the entire word is highlighted. 

2. Right-click. The Mini toolbar appears. 

3. Click the Bold button . You have bolded the word bold. 

Alternate Method—Bold with Keys 

1. On the line that begins with "Keys," select the word "Bold."  You can place the cursor before the letter "B" in "Bold." Press the 

Shift key; then press the right arrow key until the entire word is highlighted. 

2. Press Ctrl+b (hold down the Ctrl key while pressing b).  

Note: To remove the Bold, press Ctrl+b again. You can also remove formatting by pressing Ctrl+spacebar. 

3. Click anywhere in the text area to remove the highlighting. 

Italicize with the Dialog Box Launcher 

 
1. On the line that begins with Launcher, select the word "Italicize."  You can place the cursor before the letter "I" in "Italicize." 

Press the Shift key; then press the right arrow key until the entire word is highlighted. 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 



 

Page 11 of 47                                                                      BED1, BTH1, BCE1, Class of 2011 October                       Instructor W. Shehemba 

 
4. Click Italic in the Font Style box. 

Note: You can see the effect of your selection in the Preview window. To remove the italics, click Regular in the Font Style 

box. 

5. Click OK to close the Font dialog box. 

6. Click anywhere in the text area to remove the highlighting. You have italicized the word Italicize. 

Alternate Method—Italicize with the Ribbon 

 
1. On the line that begins with "Ribbon," select the word "Italicize." You can place the cursor before the letter "I" in"Italicize." 

Press the Shift key; then press the right arrow key until the entire word is highlighted. 

2. Choose the Home tab. 

3. Click the Italic button  on the Ribbon. You have italicized the word Italicize. 

Note: To remove the italics, select the text and click the Italicize button  again. 

4. Click anywhere in the text area to remove the highlighting. 

Alternate Method—Italicize with the Mini Toolbar 
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1. On the line that begins with "Mini Toolbar," select the word "Italicize." You can place the cursor before the letter "I" in 

"Italicize." Press the Shift key; then press the right arrow key until the entire word is highlighted. 

2. Right-click. The Mini toolbar appears. 

3. Click the Italic button . You have italicized the word Italicize. 

Alternate Method—Italicize with Keys 

1. On the line that begins with "Keys," select the word "Italicize." You can place the cursor before the letter "I" in "Italicize." 

Press the Shift key; then press the right arrow key until the entire word is highlighted. 

2. Press Ctrl+i (hold down the Ctrl key while pressing i).  

Note: To remove italics, press Ctrl+i again. You can also remove formatting by pressing Ctrl+spacebar. 

3. Click anywhere in the text area to remove the highlighting.You have italicized the word Italicize. 

Underline with the Dialog Box Launcher 

You can underline when using Word. Word provides you with many types of underlines from which to choose.The following are some 

of the underlines that are available if you use the dialog box launcher: 

 
The following illustrates underlining with the dialog box launcher: 
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1. On the line that begins with "Launcher," select the words "Underline these words." 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 

 
4. In the Underline Style box, click the down arrow to open the pull-down menu. 

5. Click the type of underline you wish to use.  

Note: To remove an underline, you select None from the pull-down menu. 

6. Click OK to close the dialog box. The underline you selected appears under the words. 

7. Click anywhere in the text area to remove the highlighting. 

 

Alternate Method—Underline with the Ribbon 



 

Page 14 of 47                                                                      BED1, BTH1, BCE1, Class of 2011 October                       Instructor W. Shehemba 

 
1. On the line that begins with "Ribbon," select the words "Underline these words." 

2. Choose the Home tab. 

3. Click the Underline button  in the Font group . Alternatively, you can press the down arrow  next to the underline 

button  and click to choose the type of underline you want. 

Note: To remove the underlining, click the Underline button  again. 

4. Click anywhere in the text area to remove the highlighting. 

Alternate Method—Underline with Keys 

1. On the line that begins with "Keys," select the words "Underline these words." 

2. Press Ctrl+u (hold down the Ctrl key while pressing u).  

Note: To remove the underlining, press Ctrl+u again. 

3. Click anywhere in the text area to remove the highlighting. 

All Three with the Dialog Box Launcher 

1. On the line that begins with "Launcher," select the words "All three." 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 

4. In the Font Style box, click Bold Italic. 

Note: You can see the effect of your selection in the preview window. To turn off the Bold Italic, click Regular. 

5. In the Underline box, click to open the pull-down menu. Click the type of underline you want to use. 

Note: To remove an underline, select None from the pull-down menu. 

6. Click OK to close the dialog box. 

7. Click anywhere in the text area to remove the highlighting. 

Alternate Method—All Three with the Ribbon 

1. On the line that begins with "Ribbon," select the words "All three." 

2. Choose the Home tab. 

3. Click the Bold button  in the Font group. 

4. Click the Italic button  in the Font group. 

5. Click the Underline button  in the Font group. 

6. Click anywhere in the text area to remove the highlighting. 

Alternate Method—All Three with Keys 

1. On the line that begins with "Keys," select the words "All three." 

2. Press Ctrl+b (bold). 

3. Press Ctrl+i (italicize). 

4. Press Ctrl+u (underline).  

Note: You can remove formatting by highlighting the text and pressing Ctrl+spacebar. 

5. Click anywhere in the text area to remove the highlighting. 

 

Save a File and Close Word 

You must save your documents if you wish to recall them later. You can use the Save option on the Microsoft Office menu, to save a 

document. You can also save a document by typing Ctrl+s. The first time you save a document, the Save As dialog box appears.  Use the 

Save As dialog box to locate the folder in which you want to save your document and to give your document a name. After you have 

saved your document at least once, you can save any changes you make to your document simply by clicking the Save after you click 

the Microsoft Office button. 
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The following exercise shows you how to save the file you just created and close Word. You will name your file Section Two. 

Save a File—Windows Vista: 

 
1. Click the Microsoft Office button. A menu appears. 

2. Click Save. The Save As dialog box appears, if you are saving your document for the first time. 

 
3. Use the Address bar to locate the folder  in which you want to save your file. 

4. Name your file by typing Section Two.docx in the File Name box. 

5. Click Save. 

6. Click the Microsoft Office button. A menu appears. 

7. Click Exit Word, which is located in the bottom-right corner of the window. Word closes. 

 

Save a File—Windows XP 

1. Click the Microsoft Office button. A menu appears. 

2. Click Save. The Save As dialog box appears if you are saving your document for the first time. 

3. Specify the correct folder in the Save In box. 

4. Name your document by typing Section Two in the File Name box. 

5. Click Save. 

6. Click the Microsoft Office button. A menu appears. 

7. Click Exit Word, which is located in the bottom-right corner of the window. Word closes. 

Every time you save your document, you overwrite the previous version of your document. For example, you create a document and 

save it. Later you delete several passages from the document and then save your changes. The passages from the first draft of the 

document no longer exist. If you want to save both the original draft of your document and the revised document, you must save the 

second draft of the document using a different name. To save the document using a different name, click the Microsoft Office button. A 

menu appears. Click Save As. The Save As dialog box appears. Use the File Name box to give your document a new name. 
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Section 4:  

Formatting Paragraphs and Working with Styles 

When you type information into Microsoft Word, each time you press the Enter key Word creates a new paragraph. You can format 

paragraphs. For example, you can indent the first line of a paragraph, you can set the amount of space that separates paragraphs, and 

you can align a paragraph left, right, center, or flush with both margins. Styles are a set of formats you can quickly apply to a 

paragraph. For example, by applying a style, you can set the font, set the font size, and align a paragraph all at once. In this section, you 

will learn about the various formats you can apply to a paragraph and about styles. 

When you are formatting a paragraph, you do not need to select the entire paragraph. Placing the cursor anywhere in the paragraph 

enables you to format it. After you format a paragraph, pressing the Enter key creates a new paragraph in the same format. 

Open a Blank Document 

To begin a new Word project, you start by opening a new document.To begin this section, open a blank document in Microsoft Word. 

Open a Blank Document 

 
1. Open Word 2007. 

2. Click the Microsoft Office button. A menu appears. 

3. Click New. The New Document dialog box appears. 

 
4. Click Blank Document. 

5. Click Create. A new blank document opens. 

Add Sample Text 

This section uses sample text provided by Microsoft for training and demonstration purposes. You can type the text; however, there is 

a quicker way. You can use the rand function. 

Functions are used to obtain information. You tell the function what you want and the function returns that information to you. By 

default, in Word, when you type the rand function, Word returns three paragraphs. When working with functions, you use arguments 

to be specific about what you want the function to return. There are two arguments you can use with the rand function. The first one 

tells Word how many paragraphs you want, and the second one tells Word how many sentences you want in a paragraph. You place 

arguments between the parentheses and you separate them with a comma. For example, if you type =rand() and then press Enter, 

word returns three paragraphs. To tell Word you want two paragraphs with three sentences in each paragraph, you type =rand(2,3). 
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Add Sample Text 

1. Type =rand(). 

2. Press the Enter key. The following text appears: 

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your 

document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document 

building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current 

document look. ¶ 

You can easily change the formatting of selected text in the document text by choosing a look for the selected 

text from the Quick Styles gallery on the Home tab. You can also format text directly by using the other controls 

on the Home tab. Most controls offer a choice of using the look from the current theme or using a format that 

you specify directly. ¶ 

To change the overall look of your document, choose new Theme elements on the Page Layout tab. To change 

the looks available in the Quick Style gallery, use the Change Current Quick Style Set command. Both the Themes 

gallery and the Quick Styles gallery provide reset commands so that you can always restore the look of your 

document to the original contained in your current template. ¶ 

Add Space Before or After Paragraphs 

When creating a document, space is often used to clearly identify where each paragraph begins and ends. By default, Word may place 

slightly more space between paragraphs than it does between lines in a paragraph. You can increase or decrease the amount of space 

that appears before and after paragraphs by entering amounts in the Before and After fields in the Paragraph section of the Page 

Layout tab. Use the up arrows next to the Before and After fields to increase the amount of space before or after each paragraph; use 

the down arrows to decrease the amount of space before or after each paragraph. The following illustrates: 

Add Space Before or After Paragraphs 

 
1. Place your cursor anywhere in the second paragraph of the sample text you created in Exercise 2. 

2. Choose the Page Layout tab. The default spacing appears in the Spacing Before field. 

3. Click the up arrow next to the Spacing Before field to increase the space before the paragraph. 

4. Click the up arrow next to the Spacing after field to increase the amount of space after the paragraph. 

Note: You can click the down arrows next to the Spacing Before and the Spacing After fields to decrease the amount of space before or 

after a paragraph. You can also type the amount of space you want to use directly into the fields. Space is measured in points. There 

are 72 points to an inch. 

Change Line Spacing 

Line spacing sets the amount of space between lines within a paragraph. The spacing for each line is set to accommodate the largest 

font on that line. If the lines include smaller fonts, there will appear to be extra space between lines where the smaller fonts are 

located. At 1.5, the line spacing is set to one-and-a-half times the single-space amount. At 2.0, the line spacing is set to two times the 

single-space amount (double space). 

Change Line Spacing 

http://www.baycongroup.com/word2007/04_word2007.html
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1. Place your cursor anywhere in the first paragraph of the sample text you created in Exercise 2. 

2. Choose the Home tab. 

3. Click the Line Spacing button  in the Paragraph group. A menu of options appears. 

4. Click 2.0 to double-space the first paragraph. 

 

Create a First-Line Indent 

Some people and organizations delineate the start of a new paragraph by indenting the first line. If you want to indent the first line of 

your paragraphs, you can use the Paragraph dialog box to set the amount by which you want to indent. In the Special Field of the 

Paragraph dialog box, you tell Word you want to indent the first line by choosing First Line from the menu options. In the By field, you 

tell Word the amount, in inches by which you want to indent. 

EXAMPLE: First-line Indent 

             On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your 

document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building 

blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look. 

Create a First-line Indent 

 
1. Place your cursor anywhere within the first paragraph of the sample text you created in Exercise 2. 

2. Choose the Home tab. 

3. In the Paragraphs group, click the launcher. The Paragraph dialog box appears. 
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4. Choose the Indents and Spacing tab. 

5. Click to open the drop-down menu on the Special field. 

6. Click First Line. 

7. Enter 0.5" in the By field. 

8. Click OK. The first line of your paragraph is now indented half an inch. 

Special Note: To remove the first line indent: 

1. Place the cursor anywhere in the paragraph. 

2. Choose the Home tab. 

3. In the Paragraphs group, click the launcher. The Paragraph dialog box opens. 

4. Choose the Indents and Spacing tab. 

5. Click the down arrow next to the Special field and then click None. 

6. Click OK. 

Indent Paragraphs 

Indentation allows you to indent your paragraph from the left and/or right margin. You may find this necessary when you are quoting 

a large block of text. The following exercise shows you how to indent a paragraph 1 inch from each side. 

 

EXAMPLE: Indentation 

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You 

can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When 

you create pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home 

tab. You can also format text directly by using the other controls on the Home tab. 

Most controls offer a choice of using the look from the current theme or using a 

format that you specify directly. 
 

Indent Paragraphs 
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1. Place your cursor anywhere in the second paragraph of the sample text you created in in the previous section. 

2. Choose the Page Layout tab. 

3. Type 1" in the Indent Left field or use the up or down arrows to set the field value to 1". 

4. Type 1" in the Indent Right field or use the up or down arrows to set the field value to 1". Your paragraph is now indented 

one inch from both the left and right margins, as in the example. 

Align Paragraphs 

Microsoft Word gives you a choice of several types of alignments. Left-aligned text is flush with the left margin of your document and 

is the default setting. Right-aligned text is flush with the right margin of your document, centered text is centered between the left and 

right margins, and Justified text is flush with both the left and right margins. 

EXAMPLE: Left-Aligned 

Sample Paragraph 

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. 

You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. 

When you create pictures, charts, or diagrams, they also coordinate with your current document look. 

EXAMPLE: Right-aligned 

Sample Paragraph 

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. 

You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. 

When you create pictures, charts, or diagrams, they also coordinate with your current document look. 

EXAMPLE: Centered 

Sample Paragraph 

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. 

You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. 

When you create pictures, charts, or diagrams, they also coordinate with your current document look. 

EXAMPLE: Justified 

Sample Paragraph 

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. 

You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. 

When you create pictures, charts, or diagrams, they also coordinate with your current document look. 

The following exercises demonstrate how to justify text. 

Create the Paragraphs 

1. Type Sample Paragraph. 

2. Press Enter. 

3. Type =rand(1) to create a paragraph. 

4. Press Enter. 
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Right-align 

 
1. Select the paragraphs you created. 

2. Choose the Home tab. 

3. Click the Align-right button  in the Paragraph group. Word right-aligns your paragraphs. 

Left-align 

1. Select the paragraphs you created. 

2. Choose the Home tab. 

3. Click the Align-left button  in the Paragraph group. Word left-aligns your paragraph. 

Center 

1. Selected the paragraphs you created. 

2. Choose the Home tab. 

3. Click the Center button  in the Paragraph group. Word centers your paragraph. 

Justify 

1. Select the paragraphs you created. 

2. Choose the Home tab. 

3. Click the Justify button  in the Paragraph group. Word justifies your paragraph. 

Alternate Method—Right-Justify with Keys 

1. Select the paragraphs you created. 

2. Press Ctrl+r. The paragraph is now right-aligned. 

Alternate Method—Left-Justify with Keys 

1. Select the paragraphs you created. 

2. Press Ctrl+l. The paragraph is now left-aligned. 

Alternate Method—Center with Keys 

1. Select the paragraphs you created. 

2. Press Ctrl+e. The paragraph is now centered. 

Alternate Method—Justify with Keys 

1. Select the paragraphs you created. 

2. Press Ctrl+j. The paragraph is now justified. 

Create a Hanging Indent 

The hanging indent feature indents each line except the first line by the amount specified in the By field, as shown in the example. 

EXAMPLE:Hanging Indent 

Hanging Indent: The hanging indent feature indents the first line of the paragraph from 

the margin by the amount specified in the Left field. The amount in the 

Left field plus the amount specified in the By field indent all 

subsequent lines. 
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Create a Hanging Indent 

 
1. Type the following:  

Hanging Indent: The hanging indent feature indents the first line by the amount specified in the Left field. Subsequent lines 

are indented by the amount specified in the Left field plus the amount specified in the By field. 

2. Select the paragraph you just typed. 

3. Choose the Home tab. 

4. Click the launcher in the Paragraph group. The Paragraph dialog box appears. 

 
5. Choose the Indents and Spacing tab. 

6. In the Special field, click to open the pull-down menu. 

7. Click Hanging. 

8. In the By box, type 2". 

9. Click OK. 

10. Place the cursor after the colon following "Hanging Indent." 

11. Press the Tab key. Notice that the indentation changes. 

Choose a Style Set 

When working with Word, you can use styles to quickly format your documents. A style is a set of formats consisting of such things as 

fonts, font colors, font sizes, and paragraph formats. Word 2007 supplies you with predesigned style sets that contain styles for titles, 

subtitles, quotes, headings, lists and more. The sections that follow all show you how to work with styles. The exercises are based on a 

file you must download. Right click here to download the file.Click Save Target As from the menu that appears, and save the linked file 

to a directory on your computer. 

The file will download as a zip file. A zip file is a file that is compressed. Compressed files are smaller and easier to download. To open 

the file: 

1. Open the folder you downloaded the file to. 

http://www.baycongroup.com/word2007/CreatingStyles.zip
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2. Right-click on the file name. 

3. Click Extract All on the menu that appears. The Extract Compressed (Zipped) Folders dialog box appears. 

4. Enter the folder you want to put the file in or except to suggested location. 

5. Click Extract. Windows Explorer extracts the file. 

6. You can use Microsoft Word to open the file. 

Choose a Style Set 

 
1. Choose the Home tab. 

2. Click Change Styles in the Styles group. A menu appears. 

3. Click Style Set. A menu appears. You can choose from any of the styles listed on the menu. 

4. Click Simple. Word 2007 reformats all of the paragraphs into the Simple style by applying the Normal format to each 

paragraph. 

Apply a Style 

You can see of all the styles available to you in the style set by clicking the launcher in the Styles group and opening the Styles pane. 

You can leave the Styles pane open and available for use by docking it. To dock the Styles pane, click the top of the pane and drag it to 

the left or right edge of the Word window. 

You do not need to select an entire paragraph to apply a style. If the cursor is anywhere in the paragraph, when you click on the style, 

Word formats the entire paragraph. 

Apply the Title Style 

 
1. Choose the Home tab. 

2. Click the launcher in the Styles Group. The Styles pane appears. You can drag it to the side of the Word window to dock it. To 

close the Styles pane, click the Close button  in the upper right corner of the pane . 
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3. Click anywhere in the paragraph "Single-Parent Family—Career Help." 

4. Click Title in the Styles pane. Word 2007 applies the Title style to the paragraph. 

Headings and subheadings mark major topics within your document. With Word 2007, you can easily format the headings and 

subheadings in your document. 

Apply Headings 

1. Click anywhere in the paragraph "The Nature of Single Parenthood." 

2. In the Style box, click Heading 1. Word reformats the paragraph. 

3. Repeat steps 1 and 2 in the following paragraphs: 

 Types of Single Parents 

 Career Development Needs of Single Parents 

 Career Development Programs 

Apply Subheadings 

1. Click anywhere in the paragraph "Displaced Homemakers" 

2. In the Style box, click Heading 2. Word reformats the paragraph. 

3. Repeat steps 1 and 2 for the following paragraphs: 

 Displaced Homemakers 

 Adolescent Mothers 

 Single Fathers 

 High School Dropout Prevention 

 Established Education Sites 

Alternate Method -- Apply Styles with the Ribbon 

You can also choose styles by selecting the option you want from the Styles group on the Ribbon. First you must place your cursor in 

the paragraph to which you want to apply the style. Then you click the More button in the Styles group to see all of the styles in the 

currently selected set. As you roll your cursor over each of the styles listed, Word 2007 provides you with a live preview of how the 

style will appear when applied. 

1. Select the paragraphs "Emotional Support" through "Parenthood Education" (they are probably on page two). 

2. Click the More button in the Styles group. 

3. Locate and click the List Paragraph style. Word applies the List Paragraph style to the paragraphs you selected. 

Change Style Sets 

Once you have applied styles, changing to another style set is easy. You simply open the Style Set gallery. As you move your cursor 

down the menu, Word 2007 provides you with a live preview of the effect of applying the style set. To choose a style set, you click it. 

Change Style Sets 

1. Click Change Styles in the Styles group. A menu appears. 

2. Click Style Set. A menu appears. As you move your cursor down the menu Word 2007 provides you with a live preview of the 

effect of applying the Style set to your document. 

3. Click Formal. Word 2007 reformats all of the paragraphs into the Formal style applying the appropriate format to each 

paragraph. 

This is the end of Section 3. You can save you file and close Word. See Section 2 to learn how to save and close.  

 

Section 5:  

Adding Bullets and Numbers, Undoing and Redoing, Setting Page Layouts and Printing Documents 

If you have lists of data, you may want to bullet or number them. When using Microsoft Word, bulleting and numbering are easy. The 

first part of this section teaches you to bullet and number. 

After you have completed your document, you may want to share it with others. One way to share your document is to print and 

distribute it. However, before you print you may want to add page numbers and tell Word such things as the page orientation, the 

paper size, and the margin setting you want to use. In this section you will learn how to layout and how to print your documents. 

Add Bullets and Numbers 

In Microsoft Word, you can easily create bulleted or numbered lists of items. Several bulleting and numbering styles are available, as 

shown in the examples. You can select the one you wish to use. 

EXAMPLES: Numbering 
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EXAMPLES: Bulleting 

 
 

Bullets 

 
1. Type the following list as shown: 

Apple  

Orange  

Grape  

Mango  

Cherry 

2. Select the words you just typed. 

3. Choose the Home tab. 

4. In the Paragraph group, click the down arrow next to the Bullets button . The Bullet Library appears. 
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5. Click to select the type of bullet you want to use. Word adds bullets to your list. 

Note: As you move your cursor over the various bullet styles, Word displays the bullet style onscreen. 

To remove the bulleting: 

1. Select the list again. 

2. Choose the Home tab. 

3. In the Paragraph group, click the down arrow next to the Bullets icon. The Bullet dialog box appears. 

4. Click None. Word removes the bullets from your list. 

 

 

 

 

 

 

Numbers 

 
1. Type the following list as shown: 

Apple  

Orange  

Grape  

Mango  

Cherry 

2. Select the words you just typed. 

3. Choose the Home tab. 

4. In the Paragraph group, click the down arrow next to the Numbering button . The Numbering Library appears. 

5. Click to select the type of numbering you want to use. Word numbers your list. 

Note: As you move your cursor over the various number styles, Word displays the number style onscreen. 

To remove the numbering: 

1. Select the list again. 

2. Choose the Home tab. 

3. In the Paragraph group, click the down arrow next yo the Numbering icon. The Number dialog box appears. 

4. Click None. Word removes the numbering from your list. 

Undo and Redo 

You can quickly reverse most commands you execute by using Undo. If you then change your mind again, and want to reapply a 

command, you can use Redo. 

Undo and Redo 
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1. Type Undo example. 

2. Click the Undo button on the Quick Access menu. The typing disappears. 

3. Click the Redo button on the Quick Access menu. The typing reappears. 

4. Select "Undo example." 

5. Press Ctrl+b to bold. Word bolds the text. 

6. Press Ctrl+i. Word italicizes the text. 

7. Press Ctrl+u Word underlines the text. 

8. Click the down arrow next to the Undo icon. You will see the actions you performed listed. To undo the underline, click 

Underline; to undo the underline and italic, click Underline Italic; to undo the underline, italic, and bold click Bold etc. 

9. To redo, click the Redo icon several times. 

Alternate Method -- Undo & Redo by Using Keys 

1. Type Undo example. 

2. Press Ctrl+z. The typing disappears. 

3. Press Ctrl+y. The typing reappears. 

4. Select "Undo example." 

5. Press Ctrl+u to underline. 

6. Press Ctrl+z. The underline is removed. 

7. Press Ctrl+y. The underline reappears. 

Set the Orientation 

Before you print your document, you may want to change the orientation of your pages. There are two orientations you can use: 

portrait and landscape. Paper, such as paper sized 8 1/2 by 11, is longer on one edge than it is on the other. If you print in Portrait, the 

shortest edge of the paper becomes the top of the page. Portrait is the default option. If you print Landscape, the longest edge of the 

paper becomes the top of the page. 

Portrait 

  

Landscape 

The exercises that follow use a file named SamplePrint.docx. Right click here to download the file. Click Save Target As from the menu 

that appears, and save the linked file to a directory on your computer. The file will download as a zip file. A zip file is a file that is 

compressed. Compressed files are smaller and easier to download. To open the file: 

1. Open the folder you downloaded the file to. 

2. Right-click on the file name. 

3. Click Extract All on the menu that appears. The Extract Compressed (Zipped) Folders dialog box appears. 

4. Enter the folder you want to put the file in or except to suggested location. 

5. Click Extract. Windows Explorer extracts the file. 

http://www.baycongroup.com/word2007/SamplePrint.zip
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6. You can use Microsoft Word to open the file. 

Set the Orientation 

 
1. Choose the Page Layout tab. 

2. Click Orientation in the Page Setup group. A menu appears. 

3. Click Portrait. Word sets your page orientation to Portrait. 

Set the Page Size 

Paper comes in a variety of sizes. Most business correspondence uses 8 1/2 by 11 paper which is the default page size in Word. If you 

are not using 8 1/2 by 11 paper, you can use the Size option in the Page Setup group of the Page Layout tab to change the Size setting. 

Set the Page Size 

 
1. Choose the Page Layout tab. 

2. Click Size in the Page Setup group. A menu appears. 

3. Click Letter 8.5 x 11in. Word sets your page size. 

Set the Margins 

Margins define the amount of white space that appears at the top, bottom, left, and right edges of your document. The Margin option in 

the Page Setup group of the Page Layout tab provides several standard margin sizes from which you can choose. 

Set the Margins 

 
1. Choose the Page Layout tab. 

2. Click Margins in the Page Setup group. A menu appears. 

3. Click Moderate. Word sets your margins to the Moderate settings. 
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Add Page Numbers 

Page numbers help you keep your document organized and enable readers to find information quickly. You can add page numbers to 

the top, bottom, or margins of your pages, and you can choose where the numbers appear. For example, numbers can appear at the top 

of the page, on the left, right, or center of the page. Word also offers several number styles from which you can choose. 

Add Page Numbers 

 
1. Choose the Insert tab. 

2. Click the Page Number button in the Header & Footer group. A menu appears. 

3. Click Bottom of Page. 

4. Click the right-side option. 

Insert Page Breaks 

As you learned in Section 1, you can display your document in any of five views: Draft, Web Layout, Print Layout, Full Screen Reading, 

or Online Layout. In Print Layout view you see your document as it will appear when you print it. You can clearly see where each page 

ends and a new page begins. 

As you review your document, you may find that you want to change the point at which a new page begins. You do this by inserting a 

page break. For example, if a page heading appears on one page and the first paragraph under the heading appears on the next page, 

you may want to inser a page break before the heading to keep the heading and the first paragraph together. 

 

 

Change to Print View 

 
1. Choose the View tab. 

2. Click Print Layout in the Document Views group. Your document changes to the Print Layout view. 
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Insert Page Breaks 

 
1. Place your cursor before the D in "Displaced Homemakers" 

2. Choose the Insert tab. 

3. Click Page Break. Word places a page break in your document. 

To delete a page break, you select the page break and then press the Delete key. 

 

Preview and Print Documents 

When you have your margins, tabs, and so on the way you want them, you are ready to print. In Word, You can preview your 

document before you print. In the Preview mode, you can review each page, view multiple pages at the same time, zoom in on a page, 

and access the Size, Orientation, and Margin options. 

If you press the Zoom button while you are in Preview mode, the Zoom dialog box appears. In the Zoom dialog box you can set the 

sizes of the pages that display as well as the number of pages that display. 

When you are ready to print, you use the Print dialog box. In the Print Range area, choose All to print every page of your document, 

choose Current Page to print the page you are currently on, or choose Pages to enter the specific pages you want to print. Type the 

pages you want to print in the Pages field. Separate individual pages with commas (1,3, 13); specify a range by using a dash (4-9). 

Print Preview 

1. Click the Microsoft Office button. A menu appears. 

2. Highlight the Print option. The Preview and Print the Document menu appears. 

3. Click Print Preview. The Preview window appears, with your document in the window. 

4. Click One Page to view one page at a time. Click Two Pages to view two pages at a time. 

5. To view your document in normal size, click 100%. 

6. Click the Zoom Button. The Zoom dialog box appears. 

7. Select an option and then click OK. Perform this task for each option and note the results. 

Note: As you review your document, if you see changes you would like to make to the layout, use the Margin, Orientation, or Page Size 

options to make the changes. If you want to make other types of changes to your document, click the Close Print Preview button, to 

return to your document. Once you are satisfied with your document, you are ready to print. 

Print 

1. Click the Print button. The Print dialog box appears. 

2. Click the down arrow next to the Name field and select the printer to which you want to print. 

3. Choose All as the page range. 

4. Click OK. Word prints your document. 

You have completed Section 5. You can save your document and close Word. 
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Section 6:  

Inserting Objects 

Create a Table 

To create a table: 

 Place the cursor on the page where you want the new table 

 Click the Insert Tab of the Ribbon 

 Click the Tables Button on the Tables Group.  You can create a table one of four ways: 

 Highlight the number of row and columns 

 Click Insert Table and enter the number of rows and columns 

 Click the Draw Table, create your table by clicking and entering the rows and columns 

 Click Quick Tables and choose a table 

 
Enter Data in a Table 

Place the cursor in the cell where you wish to enter the information.  Begin typing. 

Modify the Table Structure and Format a Table 

To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon:  Design and Layout.  These pertain to the table design 

and layout. 

 
On the Design Tab, you can choose: 

 Table Style Options 

 Table Styles 

 Draw Borders 

To format a table, click the table and then click the Layout Tab on the Ribbon.  This Layout tab allows you to: 

 View Gridlines and Properties (from the Table Group) 

 Insert Rows and Columns (from the Rows & Columns Group) 

 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 

 Merge or Split Cells (from the Merge Group) 

 Increase and Decrease cell size (Cell Size Group) 

 Align text within the cells and change text directions (Alignment Group) 
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Word 2007 allows you to insert special characters, symbols, pictures, illustrations, and watermarks. 

 
Symbols and Special Characters 

Special characters are punctuation, spacing, or typographical characters that are not generally available on the standard keyboard. To 

insert symbols and special characters: 

 Place your cursor in the document where you want the symbol 

 Click the Insert Tab on the Ribbon 

 Click the Symbol button on the Symbols Group 

 Choose the appropriate symbol. 

 
Equations 

Word 2007 also allows you to insert mathematical equations.  To access the mathematical equations tool: 

 Place your cursor in the document where you want the symbol 

 Click the Insert Tab on the Ribbon 

 Click the Equation Button on the Symbols Group 

 Choose the appropriate equation and structure or click Insert New Equation 
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 To edit the equation click the equation and the Design Tab will be available in the Ribbon 

 
Illustrations, Pictures, and SmartArt 

Word 2007 allows you to insert illustrations and pictures into a document.  To insert illustrations: 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 

 Click the Clip Art Button 

 The dialog box will open on the screen and you can search for clip art. 

 Choose the illustration you wish to include 

 
To insert a picture: 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 

 Click the Picture Button 

 Browse to the picture you wish to include 
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 Click the Picture 

 Click Insert 

 
Smart Art is a collection of graphics you can utilize to organize information within your document.  It includes timelines, processes, or 

workflow. To insert SmartArt 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 

 Click the SmartArt button 

 Click the SmartArt you wish to include in your document 

 Click the arrow on the left side of the graphic to insert text or type the text in the graphic. 

 
Resize Graphics  

All graphics can be resized by clicking the image and clicking one corner of the image and dragging the cursor to the size you want the 

picture. 
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Watermarks 

A watermark is a translucent image that appears behind the primary text in a document.  To insert a watermark: 

 Click the Page Layout Tab in the Ribbon 

 Click the Watermark Button in the Page Background Group 

 Click the Watermark you want for the document or click Custom Watermark and create your own watermark 

 To remove a watermark, follow the steps above, but click Remove Watermark 
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Section 7:  

Proofreading a Document 

There are many features to help you proofread your document.  These include:  Spelling and Grammar, Thesaurus, AutoCorrect, 

Default Dictionary, and Word Count. 

Spelling and Grammar 

To check the spelling and grammar of a document 

 Place the cursor at the beginning of the document or the beginning of the section that you want to check 

 Click the Review Tab on the Ribbon 

 Click Spelling & Grammar on the Proofing Group.  

 
 Any errors will display a dialog box that allows you to choose a more appropriate spelling or phrasing. 

 
 

If you wish to check the spelling of an individual word, you can right click any word that has been underlined by Word and choose a 

substitution. 

 
Thesaurus 

The Thesaurus allows you to view synonyms.  To use the thesaurus: 

 Click the Review Tab of the Ribbon 

 Click the Thesaurus Button on the Proofing Group.  

 The thesaurus tool will appear on the right side of the screen and you can view word options. 
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You can also access the thesaurus by right-clicking any word and choosing Synonyms on the menu. 

 
Customize AutoCorrect 

You can set up the AutoCorrect tool in Word to retain certain text the way it is.  To customize AutoCorrect: 

 Click the Microsoft Office button 

 Click the Word Options Button 

 Click the Proofing tab 

 Click AutoCorrect Options button 

 
 On the AutoCorrect Tab, you can specify words you want to replace as you type 
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Create a New Default Dictionary 

Often you will have business or educational jargon that may not be recognized by the spelling and/or grammar check in Word.  You 

can customize the dictionary to recognize these words. 

 Click the Microsoft Office button 

 Click the Word Options Button 

 Click the Proofing tab 

 Click the When Correcting Spelling tab 

 Click Custom Dictionaries 

  

 Click Edit Word List 

 Type in any words that you may use that are not recognized by the current dictionary. 

 
Check Word Count 

To check the word count in Word 2007 look at the bottom left corner of the screen.  It will give you a total word count or if you have 

text highlighted it will tell you how many words are highlighted out of the total. 
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Section 8:  

Page Formatting 

Modify Page Margins and Orientations 

The page margins can be modified through the following steps: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, Click Margins 

 Click a Default Margin, or 

 Click Custom Margins and complete the dialog box. 

I  

To change the Orientation, Size of the Page, or Columns: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, Click the Orientation, Size, or Columns drop down menus 

 Click the appropriate choice 

 
Apply a Page Border and Color 

To apply a page border or color: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Background Group, click the Page Colors or Page Borders drop down menus 

 
Insert Common Header and Footer Information 

To insert Header and Footer information such as page numbers, date, or title, first, decide if you want the information in the header (at 

the top of the page) or in the Footer (at the bottom of the page), then: 

 Click the Insert Tab on the Ribbon 

 Click Header or Footer 

 Choose a style 
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I  

 The Header/Footer Design Tab will display on the Ribbon 

 Choose the information that you would like to have in the header or footer (date, time, page numbers, etc.) or type in the 

information you would like to have in the header or footer 

 
Create a Page Break 

To insert a page break: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, click the Breaks Drop Down Menu 

 Click Page Break 

 
Insert a Cover Page 

To insert a cover page: 

 Click the Insert Tab on the Ribbon 

 Click the Cover Page Button on the Pages Group 

 Choose a style for the cover page 
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I  

Insert a Blank Page 

To insert a blank page: 

 Click the Insert Tab on the Ribbon 

 Click the Blank Page Button on the Page Group 

 
 

 Section 9:  

Table of Contents 

The easiest way to create a Table of Contents is to utilize the Heading Styles that you want to include in the Table of Contents.  For 

example:  Heading 1, Heading 2, etc. based on the content of your document.   When you add or delete headings from your document, 

Word updates your Table of Contents.  Word also updates the page number in the table of contents when information in the 

document is added or deleted. When you create a Table of Contents, the first thing you want to do is mark the entries in your 

document.  The Table of Contents is formatted based on levels of headings.  Level 1 will include any text identified with the style 

Heading 1.  

Mark Table of Contents Entries 

You can mark the Table of Contents entries in one of two ways:  by using built-in heading styles or by marking individual text entries.  

To Use Built-In Heading Styles 

 Select the text that you wish to be the heading 

 Click the Home Tab 

 In the Styles Group, click Heading 1 (or the appropriate heading) 

 
 If you don’t see the style you want, click the arrow to expand the Quick Styles Gallery 

 If the style you want does not appear click Save Selection as New Quick Style 
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To Mark Individual Entries: 

 Select the text you wish to make a heading 

 Click the References Tab 

 Click Add Text in the Table of Contents Group 

 Click the Level that you want to label your selection 

 
Create a Table of Contents 

To create the table of contents: 

 Put your cursor in the document where you want the Table of Contents 

 Click the References Tab 

 Click the Table of Contents button 
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Update Table of Contents 

If you have added or removed headings or other table of contents entries you can update by: 

 Apply headings or mark individual entries as directed above 

 Click the References Tab in the Ribbon 

 Click Update Table 

 
Delete Table of Contents 

To delete a table of contents: 

 Click the References Tab on the Ribbon 

 Click Table of Contents 

 Click Remove Table of Contents 

 
 

 

Section 10:  

References and Citations 

Word 2007 offers great tools for citing sources, creating a bibliography, and managing the sources.  The first step to creating a 

reference list and citations in a document is to choose the appropriate style that you will be using for formatting the citations and 

references. 

Style 

To choose a publishing style: 

 Click the References Tab on the Ribbon 

 Click the drop down box next to Style in the Citations & Bibliography Group 

 Choose the appropriate style. 
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Citations 

To insert a citation in the text portion of your document: 

 Click the References Tab on the Ribbon 

 Click the Insert Citation Button on the Citations & Bibliography Group 

 If this is a new source, click New Source 

 If you have already created this source, it will in the drop down list and you can click on it 

 
 If you are creating a New Source, choose the type of source (book, article, etc.) 

 Complete the Create Source Form 

 If you need additional fields, be sure to click the Show All Bibliography Fields check box 

 Click OK 

 
Placeholders 

Placeholders can be utilized when there is a reference to be cited, but you do not have all of the information on the source.  To insert a 

Placeholder: 

 Click Insert Citation 

 Click Add New Placeholder 
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Manage Sources 

Once you have completed a document you may need to add or delete sources, modify existing sources, or complete the information for 

the placeholders. To Manage Sources: 

 Click the References Tab on the Ribbon 

 Click the Manage Sources Button on the Citations & Bibliography Group 

 From this menu you can Add, Delete, and Edit Sources (note, you can preview the source in the bottom pane of the window 

 
Bibliography 

To add a Bibliography to the document: 

 Place the cursor in the document where you want the bibliography 

 Click the References Tab on the Ribbon 

 Click the Bibliography Button on the Citations & Bibliography Group 

 Choose Insert Built-in Bibliography/Works Cited or Insert Bibliography 

 
Insert Footnote 

Some types of academic writing utilize footnotes.  To insert a footnote: 
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 Click the References Tab on the Ribbon 

 Click Insert Footnote (or Insert Endnote depending on your needs) 

 Begin typing the footnote 

 
 Section 11:  

Track Changes 

Track Changes is a great feature of Word that allows you to see what changes have been made to a document.  The tools for track 

changes are found on the Reviewing tab of the Ribbon. 

 
Begin Track Changes 

To keep track of the changes you’ll be making to a document, you must click on Track Changes icon.   

To start Tracking Changes: 

 Click Review Tab on the Ribbon 

 Click Track Changes 

 Make the changes to your document and you will see any changes you have made. 

 
Document Views 

There are four ways to view a document after you have tracked changes: 

 Final Showing Markup:  This shows the document with the changes displayed 

 Final:  This shows the changed document, without the changes displayed 

 Original Showing Markup:  The original document with the changes displayed 

 Original:  The original document without any changes. 

To change the view, click the appropriate choice in the Tracking Group of the Review Tab on the Ribbon. 

 
The Show Markup feature allows you to view different items (comments, formatting, etc.) and choose to view different authors’ 

comments.  
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Accept or Reject Changes 

when you view the changes in a document you can either choose to accept or reject the changes.  This allows you to review the 

document by each change to accept or reject each change. 

 
Comments 

The New Comments icon also lets you add comments to the document.  To add a new comment, put your cursor where you would like 

to add the comment and click on New Comment. 

 
 


